Remi's RPM repository - Packages

Blog | Forum | Repository

Enterprise Linux 6 - RHEL 6 (Santiago) - CentOS 6

remi-safe (only additonal packages for base repository)

remi (includes PHP 5.4, extensions and Software Collections)

Warning: some noarch packages may requires php 5.5 or greater (e.g. phpMyAdmin > 4.5)
so you may have to enable remi-php55 or remi-php56 to use these (but PHP 5.4 is EOL, so upgrade is recommended).

remi-php55 (only PHP 5.5 and extensions)

remi-php56 (only PHP 5.6 and extensions)

remi-php70 (only PHP 7.0 and extensions)

remi-php71 (only PHP 7.1 and extensions)

Test packages, please try them